FANDOM


  • Anyone figured out music puzzle yet?
    Music puzzle
    I'm stuck...if anyone done it already, pls share )) I tried a lot of combination yesterday evening, no result...I'm definitely missing the pattern.
    Music puzzle book
      Loading editor
    • Did you upgrade from V15 mid-playthrough? (I assume) Did you happen upon any problems?

      Also, when emptying your museum to do the update, did you empty your safehouse as well? 

        Loading editor
    • I updated with the update guide by cleaning the scripts - http://www.nexusmods.com/skyrim/articles/50613/?

      The theme "Upgrade from pre v16 versions"

      He has great tutorial for it, if u need it.

      No problems so far...everything works great (I only needed to enable some display manually like shrines and standing stones (i've written the codes in comments, so they're avaliable, that's all) you don't need to empty the safe for it and you don't need clear save, just clear the scripts as in guide. Everything was in place when I updated, no need to touch displays. 

        Loading editor
    • You didn't empty your safe? Wow, I did that when upgrading from V14 to V15 to make sure nothing would disappear but man that did cause some problems (items getting stuck in their display causing me to have one in my inventory and one in my display), not to mention the fact that my entire Armory was gone including the inventory of all my mannequins.

        Loading editor
    • Funny, this "Much Ado About Snow Elves" made me realise I have never been to Nchuand-Zel before. Skryim never ceases to amaze me.

        Loading editor
    • Yeah, I had those problems before, when updating earlier versions...in first version you just have to make clean save and all your quests were gone plus item added by the mod, totall pain...now it's so easy, it's great...

      About quest, I so agree...the quests are just amazing, I enjoyed it so much...I keep replaying skyrim mostly because of update of Legacy...

      Btw it seems like this quest was made by Little Baron - http://www.nexusmods.com/skyrim/mods/16455/? , there's just some changes in Legacy version

      but continuation of the quest - Trials of Trinimac was made by Ice as I understand it ))

        Loading editor
    • Will upgrade when I have time then (just don't feel like starting on that list of scripts :p )

      Good luck with the riddle, numbers going up to 8 and only 6 flutes, ICE at his finest... 

      I hope it isn't related to chores from guitar or piano, I'm horrible at that :p

        Loading editor
    • Me too, not much music sence )) ...still have no idea how to solve it...hanging out in a temple...tho I was busy filling in the wiki today...going back to playing soon )) 

        Loading editor
    • @scarten is the falmer temple in ice the auriel temple in the forgotten vale? please tell me I don't have to run through dawnguard again...

        Loading editor
    • Pretty sure it is not. However, you can simply fast travel to the Forgotten Vale, take the closest Wayshrine and teleport to the Wayshrine of thatthingy close to the Falmer Temple.

      On your post on the Legacy page: I missed Umbra? THREE F*CKING TIMES DAMMIT! God I hate that place :p

        Loading editor
    • no fast-travel not even coc works before the quest, so I'm trying to find that damn temple. Yeah boots of blinding speed and god mode!

      Hehe Umbra? is a pain, made worse the people on that mod page hating spoilers so much they refuse to have any walk-through written or just a general direction.

        Loading editor
    • To got to the temple you have to start the quest. You can't get there without starting a quest. (by normal means at least, coc works but you have to know the right name dbm_snow_elves_temple or something)

      First you must complete Much ado about snow elves

      Than go to Fort Greenwall cave and meet there the Visage.

      The Visage quest will start, than the Trials of Trinimac will start automaticly.

      and yes, you have to go through Forgotten Vale again to Glacial cave

      in there will be entrance to the temple.

      SPOILER 




      Take phinaster ring & warlock ring with you, if you don't wanna run around again.

      If you have mod - Atlas map markers, you can just fast travel in forgotten Vale

        Loading editor
    • Dman, thanks man! Wasn't planning to get the Warlock's Ring any time soon! What is the Phinaster Ring though? Is it new?

        Loading editor
    • Oh god, now I have to do the Companions' questline too? I just finished the Dawnguard one, I'm in a need of a break. Is the snow elf quest the only addition by V16? 

        Loading editor
    • Yeah, it's pretty much the main addition )) but it's pretty huge )) tho it's very well made and interesting, as all with this mod XD no, Phynaster ring was from begining almost, tho they've changed the name from time to time ))

      Ring_of_Phynaster & Warlock's_Ring

        Loading editor
    • Btw you don't have to do companions to get the ring, just go to Driftshade refuge and get it

      But for Phynaster - you probably will need to do "Missing in Action"

        Loading editor
    • @Nerjaveika: Thanks :) Will remember to get them before trying.

      @Sanamia: I find the Boots of Springheel Jack the better option since they provide almost as much speed boost without the annoying blindness problem. I got them as soon as I could and I'm wearing them all the time (I can't even travel without them because I'm so used to their speed :D )

        Loading editor
    • I solved it at last. Horay!! So the topic is closed, I suppose. 

        Loading editor
    • I hate the chimes, I hate the Chimes I hate the Chimes...

      And it doesn't help that the damn mortally stupid AI makes the explorers bump in to me and stand in my way.

        Loading editor
    • LOL, yeah...that's the first time, they really annoyed me...

      I have all the answers exept for 3d door (it's probably last line in the book) and center door obviously (as I suspect you have to get 6 doors open, than you'll get hint for the last)...do u have the third? (from the left)

      Update I can share my answers no problem or maybe you want to get them yourself...i don't know...

        Loading editor
    • Last line in the book is probably door 6 well 7 (furtest to the right) I spend an hour just systematically rotating the chimes but didn't figure that one out. At some point though Erianna escaped her prison and gave the clue for the 7th door. (I locked them in the falmer cave and quickly retrieved the staff to shut them in)

      What annoyed me the most was the sound, my ears hurt after the first try. I cut off the sound after that because I truely feared my headset was going to break. 

        Loading editor
    • Solved 3d door...it's the third line in the book, the last line is center door.

        Loading editor
    • center door is not in the book (it's on a item). Center door is also the only one where you can read the combo in the questlog

        Loading editor
    • Wait? What item?

        Loading editor
    • I know (since the doors opened) that 1st line - 1st door, 2d- 2d, 3d-3d, 4th-5th, 5th-6th and 6th-7th,

      so I assumed last line (7th) was center door (4th), since it's the only one left...

      what item and questlog are u talking about o_O in quest description there's nothing of a sort...where do u see questlog?

        Loading editor
    • it updates after Eriana talks to you. you need the shrine of Y'ffre rotate it around in the inventory to see the sequence.

      then the center door's code is even in the quest-log. I never made it to that 7th door by the time I finally locked away all the explorers so they didn't annoy me Erriana came. 


      the last line in the book is a red hering it's nowhere near the actual sequence

        Loading editor
    • I knew I was missing something, thnk u for the info...Eriana never came to me...now I at least know she's supposed to...but now the problem what should I do to get to talk to me... =_=' when I talk to her, she just offers to sell things...

      Did u do anything specific (aside from locking explorers away) for her to talk to u?

        Loading editor
    • no I spend a long time in there (taking notes and writing down stuff) Oh and out of boredom I killed all the falmer in that left room at some point.

      you can probably just try the sequence, the shrine of Yffre needs 75 archaeology skill though.  Actually I need to load up that pre chime playing save later and see if you can just enter that code to open the center room anyway.

      the numbers on the botom are: 8 5 6 1 3 2

        Loading editor
    • Saw (on the quest page u started writing - aweome that you're writing one already) what shrine you meant...I only understood now...I'll try it out, thnk u ♥

        Loading editor
    • I missed the falmer in left room...

      When I opened 6 doors and played tune one more time Aurien said that I have to find one more chime (9th) O_o or something in the temple...

      SPOILER









      door codes (1 - biggest chime!!!)

      1st - 3 5 4 2 1

      2d - 2 3 4 1 6 5 

      3d - 8 7 6 3 2 5

      5th - 8 6 7 3 1 2 

      6th - 7 1 5 2 3 4

      7th - 8 1 7 2 6 3

        Loading editor
    • I'll re-run it later have a inconsistency in the staff of the xy uses anyway they don't match up with the text in the quests.

      And after getting the rough layout it's easier to cleanly do it again.

        Loading editor
    • I'm on stage 290 - all door opened but one, Aurien's dialog starts, he says I'm supposed to find something in the Temple,
      than the quest will progress to 291
      291 - dialogue starts with Kyre and they say that we should reassemble the shrine at Archeology station
      and it moves to 295...
      i just can't find that thing on 290...it's supposed to be chime or shrine or something in that temple...when you get close to it, the dialog about archeology station should start...

      Update: Found this 9th chime in the bottom falmer tent near boss chest in creation kit, tho...it's not enabled in game for me...I'll try loading previous save probably...

      Update: yes, it was present in previous save.

        Loading editor
    • I've litterly restartet at the begining all 6 from the book opened, do something random, nothing 30 random sequences later none of them talk.re-loaded to the save where I had 5 doors open and again they just won't talk.

      The one where it ran through was the one where I consoled in the 9th chime because I got tired of trying over an hour of combinations without a quest update. I never heard Auryens conversation, he just has that blank stare.

      even if you make the item and can see the sequence it won't accept it till the quest hits that stage ugh.


      I'm going to call it bugged out. 

        Loading editor
    • I opened the very first Temple save, just as soon as I entered the temple,
      went to left room to get 9th chime from falmer tent (it was there, probably best to get it asap), than played all 6 doors, than played one correct order one more time(random, just press touch stone one more time) , than Aurien said that I have to use that 9th chime (found in falmer tent) somewhere...what...

      where am I supposed to use it?

      Maybe it has something to do with the last unused line in book?

        Loading editor
    • I'd say try the last line in the book, I'm gonne look through my saves and try immediatly getting that chime then. if it's still unsolvable we ought to report it on the mod page. Maybe Ice can fix it before the next update.

        Loading editor
    • ugh that actually worked! first visit the chime was there, use the 7th line and bam go make shrine of y'ffre. the problem is obviously that the 9th chime goes missing at some point.

        Loading editor
    • What 7th line code did u use? I'm so tired of going through them...did u use 9th chime there (like 1st is the 9th or something)? 

      The main question where did u put that 9th chime...(I'm going crazy here...with them)

        Loading editor
    • 5-6-4-9-1

      9 the found sometimes missing chime.

      I understand It's hard to concentrate after a while with that thing. It's the easiest riddle ICE ever made and it can drive you insane just because it didn't work

        Loading editor
    • It worked, thank you ♥!! I was really going crazy with that sound after all that time...

        Loading editor
    • that was a hard one reported it on the mod page. also went through the beta forum and no one really reported anything on that quest. They had a guide how to skip that part so they could test the last enemy.

        Loading editor
    • Good job, at least it'll probably be fixed in next version ))

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.